Site Sponsors & Vendors
Page 1 of 7 123 ... LastLast
Results 1 to 10 of 61

Thread: Yet another Car Won't Start. Need some input.

  1. #1
    Addicted Member Matt82's Avatar
    Join Date
    Mar 2009
    Location
    Fort Rucker, AL
    Posts
    832
    Post Thanks / Like

    Default Yet another Car Won't Start. Need some input. Update - Car running, new problem

    So, this morning I reflashed my ECM with a few tweaks to the timing that Rick Crawford had suggested for me (since I switched from Mids to Long Tubes), and drove to Wal-Mart for a fund raiser my class was doing. The car was running like normal, I even let it rip through first and second shortly before pulling into the Wal-Mart parking lot. Not a single issue. I got there a little early, so I rolled up the windows or turned on the A/C. A few seconds later the engine shut off. This has never happened before. I cycled the key and tried restarting the car. It cranked but wouldn't manage anything but a sputter here or there. There was no CEL or any other warning lights. Eventually after about a dozen or so tries, the engine wouldn't even turn over. I started to smell something like burnt wiring. Immediately I thought that I had either burnt up the starter motor, or it had just seized from over heating. I had my friend try to give me a jump with his 2012 5.0 (not proud of that) and still nothing. A few hours later we pulled the battery and took it to Auto Zone to have it load tested, and recharged. After 20 minutes and passing a load test we took my battery back and installed it. It started to turn over again and sputtered, then nothing again. I talked the guys there into letting me try a new battery and if that wasn't it they would take it back. New battery installed and no difference. So, I called USAA and had the car towed back to my house. I reflashed it with the tune I had before just to see, and nothing. I had also pulled all the plugs to make sure there wasn't a stuck injector dumping fuel. I've checked all the grounds, and everything looks good. When I cranked the car the voltage went from about 12.4 to as low as 9.3-9.4 volts on my battery. I have heard that the ECM won't let it start with less than 10. If that was the case, then why wouldn't it work on a jump?

    So, starter? Or is there something else I should look at. The car will be sitting for the rest of the night. Thanks for any help you guys an offer.
    Last edited by Matt82; 09-09-2012 at 06:44 AM.
    RIP Charlie!

    2009 MGM G8 GT
    Vararam, PaceSetter, Magnaflow, Comp, Pac, Yank
    11.95 @ 116.64

  2. #2
    Official Super Member GeoffA's Avatar
    Join Date
    Aug 2008
    Location
    WNY
    Posts
    4,086
    Post Thanks / Like

    Default

    Still no codes?

    DON't keep flashing the ecu on a dead battery.
    2002 VW GTi 1.8T APR 93 (gone)
    2007 Silverado LS 4.8 crew gas hog (gone)
    2007 TB LT PCM4LESS tuned
    2009 SBM G8GT (Garage Queen) Yuuuupp!
    2015 Silverado 1500 Z71 Crew
    Best Time- 12.640 @ 111.78 1.994 60' w/2.92 gears NOW- 3.45s and fast!
    click on any colored words in sig for more detail
    7515 miles and resting


  3. #3
    VIP Member
    Join Date
    Apr 2009
    Posts
    913
    Post Thanks / Like

    Default

    My starter went out when Rick had my car a few months ago. It kept blowing fuses. I told him to go to Advance or Autozone and get a starter for a 2500 Silverado (6.0ltr) and it worked fine. Sounds different and slower to start, but it's been fine.
    Performance mods: Roto-Fab CAI, Rick Crawford Ported Intake Manifold, Rick Crawford head work Can, Formato Ported Throttle Body, Kooks 1 7/8 LT's, Solo catted Mach Balance exhaust, Circle D 258MM 2800 Stall, 226/230 .598/.608 113+1 cam, BMR complete bushing kit, BMR Toe Rods, BMR Trailing Arms, Pedders caster, camber & toe adjustment kits, BMR Sway Bars, BMR Sway Bar End Links, Camaro Brembo's w/custom powder coating. 11.90@116.58 1.78 60' on 20" All Season Tires

  4. #4
    Addicted Member Matt82's Avatar
    Join Date
    Mar 2009
    Location
    Fort Rucker, AL
    Posts
    832
    Post Thanks / Like

    Default

    Quote Originally Posted by GeoffA View Post
    Still no codes?

    DON't keep flashing the ecu on a dead battery.
    Thats the thing, unless I turn the key to start I have over 12 volts. I just wanted to make sure the tune wasn't the problem.
    RIP Charlie!

    2009 MGM G8 GT
    Vararam, PaceSetter, Magnaflow, Comp, Pac, Yank
    11.95 @ 116.64

  5. #5
    Addicted Member Matt82's Avatar
    Join Date
    Mar 2009
    Location
    Fort Rucker, AL
    Posts
    832
    Post Thanks / Like

    Default

    Quote Originally Posted by Virus View Post
    My starter went out when Rick had my car a few months ago. It kept blowing fuses. I told him to go to Advance or Autozone and get a starter for a 2500 Silverado (6.0ltr) and it worked fine. Sounds different and slower to start, but it's been fine.

    Any idea what year silverado?
    RIP Charlie!

    2009 MGM G8 GT
    Vararam, PaceSetter, Magnaflow, Comp, Pac, Yank
    11.95 @ 116.64

  6. #6
    VIP Member
    Join Date
    Apr 2009
    Posts
    913
    Post Thanks / Like

    Default

    Quote Originally Posted by Matt82 View Post
    Any idea what year silverado?
    I think it was an 03-04 Chevy 2500 6.0ltr. It's a heavy duty starter and larger than stock. Barely fit, but it worked like a champ. The 09.5 has an entirely different plug so Rick had to cut my stock plug off. It works fine with the 08-09. Make sure to check with Advance's online coupon if that's where your going. You can save a ton by ordering online for in store pickup.
    Performance mods: Roto-Fab CAI, Rick Crawford Ported Intake Manifold, Rick Crawford head work Can, Formato Ported Throttle Body, Kooks 1 7/8 LT's, Solo catted Mach Balance exhaust, Circle D 258MM 2800 Stall, 226/230 .598/.608 113+1 cam, BMR complete bushing kit, BMR Toe Rods, BMR Trailing Arms, Pedders caster, camber & toe adjustment kits, BMR Sway Bars, BMR Sway Bar End Links, Camaro Brembo's w/custom powder coating. 11.90@116.58 1.78 60' on 20" All Season Tires

  7. #7
    LOST BUT NEVER FORGOTTEN GRRRR8's Avatar
    Join Date
    Aug 2008
    Location
    Sugar Land Texas
    Posts
    15,917
    Post Thanks / Like

    Default

    You need to make sure you don't have anything touching the headers near the starter or the positive cable on the drivers side that is very close to the header.
    2008 Liquid Red Pontiac G8 Sport/Premium - Adams Polishes - American Racing Headers - ARP - BMR Fabrication - Circle D Specialties - COMP Cams - Crazy Paul - Dynojet - Earl's - Flowmaster - Fuel Air Spark Technology - G2 - GFORCE 1320 - Greg Weld - HP Tuners - JBA - Lingenfelter - Maverick Man Carbon - Metco Motorsports Solutions - Mickey Thompson - M&H - Mike Norris Motorsports - NGK - Pace Performance - Pedders USA - Powerbond - PSI - Russell - SBX Performance - SJM Manufacturing - SPOHN Performance - Tony Mamo - Vararam - Vector Motorsports - Wretched Motorsports - 470 RWHP 427 TQ - Engine Tune By Patrick G

  8. #8
    Addicted Member Matt82's Avatar
    Join Date
    Mar 2009
    Location
    Fort Rucker, AL
    Posts
    832
    Post Thanks / Like

    Default

    Quote Originally Posted by GRRRR8 View Post
    You need to make sure you don't have anything touching the headers near the starter or the positive cable on the drivers side that is very close to the header.
    I'll check those in the morning. I'm out decompressing at the moment.
    RIP Charlie!

    2009 MGM G8 GT
    Vararam, PaceSetter, Magnaflow, Comp, Pac, Yank
    11.95 @ 116.64

  9. #9
    Super Stock! I12XLR8's Avatar
    Join Date
    Jan 2011
    Location
    ON, CAN
    Posts
    2,305
    Post Thanks / Like

    Default

    Fail to start sounds like the fuel pump. Do you hear it buzzing when you turn the key to the run position?
    R.I.P. Charlie. We are all here because of you

    "I have dreamed a dream, and now that dream has gone from me" - Morpheus of the Nebuchadnezzar, and Grant of I12XLR8.



    'Luskville is a cool experience, Calabogie is incredible, Mosport is life altering'


  10. #10
    Addicted Member Matt82's Avatar
    Join Date
    Mar 2009
    Location
    Fort Rucker, AL
    Posts
    832
    Post Thanks / Like

    Default

    Yeah, it seems like its getting fuel. The motor won't turn over now. If it does and still won't start, I will probably pull a fuel line and crank it to make sure the pump is working.
    RIP Charlie!

    2009 MGM G8 GT
    Vararam, PaceSetter, Magnaflow, Comp, Pac, Yank
    11.95 @ 116.64

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •